WID 6.2.0.1 a Configuration.MissingValidFrom wciąż się pojawia


Rozpocząłem pracę z IBM WebSphere Business Services Fabric (WBSF) 6.2 i IBM WebSphere Integration Developer (WID) 6.2. Oczywiście wszelkie aktualizacje są zainstalowane, więc teoretycznie nie powinno być już znanych błędów, a szczególnie tych, które są oznaczone jako poprawione. Okazuje się jednak, że na Configuration.MissingValidFrom nie ma rady i…wciąż się pojawia! Opisano go w JR22549: ADMINEXCEPTION:CONFIGURATION.MISSINGVALIDFROM, JR22555: CONFIGURATION.MISSINGVALIDFROM ERROR DURING PROCESS DEPLOYMENT czy Exception while publishing project with “Build Automatically” disabled). Niestety, widać nie dane mi jest doświadczyć tego uczucia szczęśliwości z braku Configuration.MissingValidFrom.

Jest jednak pewne obejście problemu. Wystarczy odłączyć aplikację od serwera przez Add and Remove Projects i dodać  na nowo po wcześniejszym jej przebudowaniu. Znalazłem na Sieci informację, że czasami konieczne jest ponowne uruchomienie serwera, ale nie spotkałem się z  Uciążliwe, ale pomaga.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s